colinux managerとかいれて、サービスで起動した状態からcoLinuxコンソールで確認してみるとどう?
何かエラーメッセージがはかれていれば、それが原因である可能性が高いよ。

# pingダメ、sshダメとなると、>>422の症状が出ている可能性も考えられるし。