何が起きたのかわからないので聞いてくれ。
epgstation, mirakurun, mysql, (+mediatomb)をdockerで起動させているが、
25日の金曜日にGPUの差し替えでPCIバスがふさがってしまったのでPT2を抜いておいた。
この時点で/dev/dvb/..が存在しないのでmirakurunが起動に失敗していた。
で、26日の23時頃にPCIe -> PCI変換がキたので先程復帰させたんだが、
epgstationで見ると録画済みが18日までしか存在しておらず(実際にはそれ以降も録画ファイルは存在している)mysqlを確認したら録画されてるファイルの履歴がrecordedテーブルに存在していない。
/var/lib/mysql/epgstation/のファイルのタイムスタンプも8/18となっていた。
つまり1週間ほどデグレしてしまったような状況だけどそんなことありうるの???