>>710
sudo umount /mediaではアンマウント出来ずに
sudo umount /dev/sdaではアンマウント出来ましたが

逆にsudo mount -t ext4 /dev/sda /mediaでマウントし直したら先程フォーマットしてラベル付けした124gbフォルダが消えてしまいフォーマット前から入っていたフォルダのみ表示されています。
ですがそのフォルダも開こうとするとエラーになります。

これはdfしてもsda1とかはなくsdaのみで
fstabファイルにはUSBのUUIDも表示されていません。
パーティション関係で上手くいっていないんでしょうか・・・?