起動時、zpoolのインポートに失敗する
$ systemctl status zfs-import-cache.service
○ zfs-import-cache.service - Import ZFS pools by cache file
Loaded: loaded (/usr/lib/systemd/system/zfs-import-cache.service; enabled; vendor preset: enabled)
Active: inactive (dead)
Condition: start condition failed at Sun 2022-01-30 16:09:13 UTC; 2 days ago
└─ ConditionPathIsDirectory=/sys/module/zfs was not met
と/sys/module/zfsが無いのが原因だと言っているがlsすると存在する
drwxr-xr-x 10 root root 0 Feb 2 01:26 /sys/module/zfs

$ mount |grep '/sys '
sys on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
となってるので、これがマウントされる前にzpoolのインポートが起動されてしまうのが悪いのだと思うが
どーすれば良い?